Kirjautumisongelma iOS-mobiilisovelluksessa / Login Issue in iOS Mobile App

Incident Report for Kvarn X

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 12:13 EEST

Identified

Kirjautuminen ei tällä hetkellä toimi iOS-mobiilisovelluksessa. Verkkosovellus ja Android-sovellus toimivat normaalisti.

Login is currently not working in the iOS mobile app. The web application and Android app are operating normally.
Posted Aug 12, 2025 - 11:17 EEST
This incident affected: Login (Swedish BankID, Finnish BankID).